colocar notícias do fórum no site

waldineywsp

Honrado XPZ
25 de Março de 2014
35
0
6
Olá Pessoal preciso da ajuda de vocês, uso IPB 3.1 e gostaria que as noticias do do fórum aparecessem no meu site, La já esta tudo ativado tem o espaço para as noticias e tudo certo mas se eu meche no PHP ou fala que não foi possível se conectar ao MYSQL ou simplesmente não aparece nada! SEGUE ABAIXO A CONFIGURAÇÃO DO MEU PHP

(OBS: Aonde tem "XXX" nas config esta as info do servidor"



/***** Configurações das Notícias via Fórum ************
@ Modulo 1 : Invision Power Board
@ Modulo 2 : vBulletin
@ Modulo 3 : phpBB
@ Modulo 4 : Simple Machines Forum (SMF)
*******************************************************/
$_Home["Board"]["Mode"] = 1; // -- Modulo do Fórum
$_Home["Board"]["Link"] = "
Você não tem permissão para ver o link. Faça o login ou registre-se agora.
// -- Link do Fórum
$_Home["Board"]["MySQL"]["Host"] = "localhost"; // -- Host/IP do MySQL (Padrão -> localhost)
$_Home["Board"]["MySQL"]["User"] = "XXXX"; // -- Úsuario do MySQL (Padrão -> root)
$_Home["Board"]["MySQL"]["Pass"] = "xxxxx"; // -- Senha do MySQL
$_Home["Board"]["MySQL"]["DataBase"] = "xxxxx"; // -- DataBase do Fórum (Padrão -> forum)
$_Home["Board"]["Prefix"] = "xxxx"; // -- Prefixo das Tables
$_Home["Board"]["Forum_ID"] = array(2,); // -- IDs dos Fóruns das Notícias
$_Home["Board"]["Debug"] = true; // -- Ativar Debug dos Titulos (Caso esteja Bugado)
$_Home["Board"]["Top_News"] = 7; // -- Tota de Notícias (Padrão -> 7)
$_Home["Board"]["Target"] = true; // -- Abrir em nova Janela (Padrão -> true)


GRATO DESDE JA
 

xMoleque

Mulek
Legendário XPZ
25 de Maio de 2013
972
1,659
0
É muito fácil configura as Index do Fórum de Notícias para o site na Effect Web ou Daldegam.

Porém muitos tutoriais da internet sobre a instalação do Fórum IPB, na parte de informar a db ,nome de usuario e tals ,as pessoas indicam ou esquece de coloca um Prefix e na Effect Web ou Daldegam isso é muito importante, sem um prefix nas tabela do myphp o site não consegui ler o fórum.

Então você tem que ver qual o prefix vc colocou ou então na hora da instalação do fórum ipb você coloca um prefix.

Ex: ibp_
 

zezima

Honrado XPZ
23 de Outubro de 2013
229
201
43
23
www.hurleygames.net
vai depender. olha na sua db nas tabelas, se tem prefix algo tipo forum_ ou ipb_ caso nao esteja , deixe essa parte assim

$_Home["Board"]["Prefix"] = ""; // -- Prefixo das Tables

prefixo apenas server para diferenciar tabelas de um forum instalado na mesma db de outro aplicativo =)
 

handum

Honrado XPZ
11 de Dezembro de 2009
22
3
3
Só deixar em branco se esqueceu como informou o zezima
$_Home["Board"]["Prefix"] = ""; // -- Prefixo das Tables
 

leostart

Novato XPZ
20 de Abril de 2018
5
1
1
23
Eu estou com o mesmo problema mas seguinte, o meu ta com prefix tudo certo, mas eu ja postei novas noticias no forum e so aparece aquela de WELCOME no site :( alguem ajuda ?
 

CronusMakerchanel

MAPSMAKER,3DMaker,MuHelper
Moderador
Super Moderador
19 de Novembro de 2011
7,059
2,066
133
25
Santo Antonio do descoberto-GO
www.facebook.com
o prexif e como tu istalou o forum isso e falado na instalação
a id do forum você pega entrando nas categorias
porem a url la em cima ta faltando a value de id
 

CronusMakerchanel

MAPSMAKER,3DMaker,MuHelper
Moderador
Super Moderador
19 de Novembro de 2011
7,059
2,066
133
25
Santo Antonio do descoberto-GO
www.facebook.com