DC dentro do Selo Cliente New Age

Status
Não esta aberto para novas mensagens.
23 de Fevereiro de 2011
145
0
16
29
#1
Boa noite...

Ja procurei pela NET e aqui pelo Forum mas não encontrei Solução pro meu Problema:

To usando o Cliente e CentOS > New Age... Quando entro no Selo tem uma parte la que toda Hora me da DC no mesmo Lugar, Ai encontrei esse Post na Area de Download aki do forum Dizendo assim "Selo cabal Premium Desbugado"
Você não tem permissão para ver o link. Faça o login ou registre-se agora.


Baixei esses Arquivos e coloquei no meu CentOS que não e do Cabal Premium e sim do New Age! Ai depois de colocado tudo certinho nos devidos Lugares Os canais Somem!!!

Gostaria que se alguem tiver o Selo do "New Age" Desbugado por favor se puder me disponibilizar ele AGRADEÇO.
 
Editado por um moderador:
16 de Janeiro de 2012
805
94
28
www.xpzone.net
#2
Tente novamente configurar novamente, utilizando o repacks e updater v.2 do SrSharke.

Que resolvera seu problema.

Link(Arquivos do Cliente):

Você não tem permissão para ver o link. Faça o login ou registre-se agora.


Link(update):

Você não tem permissão para ver o link. Faça o login ou registre-se agora.




Instale todos os repacks e também o Updater para resolve os problemas que você estar tendo com DCs e outros.

o Updater Creio eu ele resolve o problema também com o selo.

Obs: Antes de tentar editar algum drop de selo, teste ele antes de tentar modifica-lo os arquivos do cliente New Age são compatível também com o cliente do cabal premium.

Edite:



Caso tudo que falei em cima não der certo tente resolver com seguintes arquivos compativel com o cliente cabal premium.

Link:
Você não tem permissão para ver o link. Faça o login ou registre-se agora.
 
Editado por um moderador:
23 de Fevereiro de 2011
145
0
16
29
#3
Eu ja baixaei todos estes arquivos e fiz como Pedido la no Topico de Download... Mas nao deu Certo o Selo Continua Bugado! so ele que esta com este Bug, e esse Segundo Link que você me Sugeriu se acaso os primeiros Links nao desem Certo esta OFF.

Desde já Agradeço a Ajuda, Mas ainda não achei uma Solução.
 

Shion

Legendário XPZ
1 de Outubro de 2010
4,350
797
113
29
www.inextgames.com.br
#6
Coloquei os Arquivos do ultimo link que vc me pediu pra baixar e coloquei tudo nos lugares, So que agora os canais aparecem mas a Barrinha carrega ate o fim e nao entra!
isso e o ip que nao esta configurado no language.enc do cliente
 

Shion

Legendário XPZ
1 de Outubro de 2010
4,350
797
113
29
www.inextgames.com.br
#8
cara se o login não entra, é porque tem ip errado, ou seja seu ip deve ter mudado ou alguma coisa do tipo, da um ifconfig ve se mudou, e configura oque não esta correto em relação a IP
 
23 de Fevereiro de 2011
145
0
16
29
#9
cara se o login não entra, é porque tem ip errado, ou seja seu ip deve ter mudado ou alguma coisa do tipo, da um ifconfig ve se mudou, e configura oque não esta correto em relação a IP
Fui la no Topico Onde foi postado todos os Arquivos do New Age e Baixei Tudinho... CentOS, Cliente Update V2.0 etc...

Configurei Tudinho igual la pede pra fazer Ai loguei e fui la no Selo... DEU ERRO NO MESMO LUGAR!!!

Ai coloquei os arquivos Que Vc me pediu e >> Cliente não passa da SELEÇÃO DE CANAIS!!!

Olhei e reconfigurei os IP'S novamente mas não loga :/ Concordo com Você que po de Erro e pq tem IP configurado Errado, Mas ja olhei tudinho e refiz varias Vezes e não resolve.

Tipo assim pra Facilitar um pouco Sera que ninguem Aqui no Forum Utiliza o Cliente do New Age e tem os arquivos do Selo Funcionando Não? Ou então so me explica quais arquivos no Cliente e CentOS eu deveria da uma Olhada Pra ver se encontro o Erro??

Obrigado!
 
Editado por um moderador:
16 de Janeiro de 2012
805
94
28
www.xpzone.net
#10
Já verificou mesmo todos os Ips, .ini, encs, comons.

Conselho que dou é fazer do zero com cliente new Age, pois não é bom ficar misturando clientes mesmo que se dica que ele possa ser compatível.

Acabei esquecendo sobre esse assunto para comentar entretanto tente dessa forma.

Pois os arquivos estão  aparentemente, sem bugs, caso ainda der problema somente procurar na barra de pesquisa que tem como desbugar o selo do cliente do cabal premium.
 
24 de Outubro de 2011
416
16
18
25
#11
Fui la no Topico Onde foi postado todos os Arquivos do New Age e Baixei Tudinho... CentOS, Cliente Update V2.0 etc...

Configurei Tudinho igual la pede pra fazer Ai loguei e fui la no Selo... DEU ERRO NO MESMO LUGAR!!!

Ai coloquei os arquivos Que Vc me pediu e >> Cliente não passa da SELEÇÃO DE CANAIS!!!

Olhei e reconfigurei os IP'S novamente mas não loga :/ Concordo com Você que po de Erro e pq tem IP configurado Errado, Mas ja olhei tudinho e refiz varias Vezes e não resolve.

Tipo assim pra Facilitar um pouco Sera que ninguem Aqui no Forum Utiliza o Cliente do New Age e tem os arquivos do Selo Funcionando Não? Ou então so me explica quais arquivos no Cliente e CentOS eu deveria da uma Olhada Pra ver se encontro o Erro??

Obrigado!
quando usei o new age depois do update 2.0 dava DC mesmo no Selo, sugiro começar a procurar alguem q tenha arrumado pq o erro vem dos arquivo do update mesmo
 
23 de Fevereiro de 2011
145
0
16
29
#12
quando usei o new age depois do update 2.0 dava DC mesmo no Selo, sugiro começar a procurar alguem q tenha arrumado pq o erro vem dos arquivo do update mesmo
OBRIGADO por tudo, Irei procurar uma Solução! 

Moderação Acredito que pode Fechar este TPC porque Me parece que a melhor Solução e eu mesmo procurar onde está o Erro!
 
23 de Fevereiro de 2011
145
0
16
29
#14
Cara já que não tem como ainda melhor que você tem a fazer é não utilizar esse updater 2.0 que estar bugando o Selo.
Testei o Cliente e Server Files "New Age" Com e sem o Update V.2 e o ERRO no Selo ainda Continua!!!

Testei o Cliente e Server Files "Premium" Incluindo a Correção Do Selo que tem lá no Topico dele i TBM esta com o mesmo Erro Dentro do Selo!!! OBS: tbm testei com e sem o Update V.2

Queria apenas saber se alguem de fato ja testou esses Clientes e Server Files (Premium e New Age) Se sim sabem me informar se o Selo Funcionou pra algum de vocês? e Se utilizaram o Mesmo CentOS etc...

Se alguem tem os arquivos de preferencia do New Age funcionando por favor se puder Compartilhar Agradeço!
 
Editado por um moderador:
19 de Janeiro de 2010
792
36
28
29
#15
Vamos deixa bem claro aqui kkkk que tou vendo =P

o selo dava DC no client do premium que foi meu primeiro projeto que fiz cagada ( realmente com o update v2.0 dele )

o client new Age + update v2.0 já não possui isto 

caso voce tenha algum problema com isto vc deve ter colocado ou alterado alguma coisa 

to com o ep.2 ake do new age 100% do mesmo jeito que deixei da ultima vez e o selo esta de boa =)

precisando de ajuda com ele me procure e logo logo trago o update v3.0 melhorando mais o client new age 
 
24 de Outubro de 2011
416
16
18
25
#16
Vamos deixa bem claro aqui kkkk que tou vendo =P

o selo dava DC no client do premium que foi meu primeiro projeto que fiz cagada ( realmente com o update v2.0 dele )

o client new Age + update v2.0 já não possui isto

caso voce tenha algum problema com isto vc deve ter colocado ou alterado alguma coisa

to com o ep.2 ake do new age 100% do mesmo jeito que deixei da ultima vez e o selo esta de boa =)

precisando de ajuda com ele me procure e logo logo trago o update v3.0 melhorando mais o client new age
seria melhor faze o client completo pra nao acontecer esses problemas
 
19 de Janeiro de 2010
792
36
28
29
#17
seria melhor faze o client completo pra nao acontecer esses problemas
Não mistura as coisas --'

no Client New Age e com o update dele ta tudo 100% o update era apenas mudanças de algumas coisas basicas e correção de outras 

se vc misturar os dois o premium e o new age vai da bugs =) tipo este dae que o cara mencionou 
 
23 de Fevereiro de 2011
145
0
16
29
#18
Não mistura as coisas --'

no Client New Age e com o update dele ta tudo 100% o update era apenas mudanças de algumas coisas basicas e correção de outras 

se vc misturar os dois o premium e o new age vai da bugs =) tipo este dae que o cara mencionou
Acabo de Formatar meu PC e instalar tudo d novo...

Coloquei somente os arquivos do new Age e Mesmo assim o Selo ta dando DC!!! no mesmo lugar.

o lugar onde da DC e depois que quebra aquele portão e começa a aparecer Bicho dos quatro cantos da Sala.

Vou baixar tudo mais uma Vez mas acho que nao vai resolver.
 
24 de Outubro de 2011
416
16
18
25
#19
Acabo de Formatar meu PC e instalar tudo d novo...

Coloquei somente os arquivos do new Age e Mesmo assim o Selo ta dando DC!!! no mesmo lugar.

o lugar onde da DC e depois que quebra aquele portão e começa a aparecer Bicho dos quatro cantos da Sala.

Vou baixar tudo mais uma Vez mas acho que nao vai resolver.
cuidado com a taxa de alz muito alta pode dar dc tambem, inda mais nessa sala onde os mob so dropa alz, se tiver dando DC quando vc mata um monte de mob junto é por isso, agr se for em algum porta coisa do tipo ai nao sei kk
 
23 de Fevereiro de 2011
145
0
16
29
#20
cuidado com a taxa de alz muito alta pode dar dc tambem, inda mais nessa sala onde os mob so dropa alz, se tiver dando DC quando vc mata um monte de mob junto é por isso, agr se for em algum porta coisa do tipo ai nao sei kk
Galera antes de me Xingarem por todo este trabalho que dei a Vocês quero Agradecer a todos que deram suas Opiniões sobre o que poderia ser...

O problema do DC dentro do Selo era porque coloquei a Taxa de Alz Alta na hora de configurar os Rates do servidor, ai segui o conselho do amigo ake e baixei as Rates de Alz, Problema resolvido!

Boa noite a todos.
 
Status
Não esta aberto para novas mensagens.