Não aparece para selecionar o Server.

danilogustavosilva

Novato XPZ
7 de Julho de 2013
4
0
1
Olá, boa madrugada, vê só, configurei o meu MuServer Season 2, tudo certinho mais quando vou entrar no jogo não aparece a sala, todas as portas estão abertas e o jogo foi inicializado normalmente sem ter um erro, Meu Vps e um windwos server 2016, SQL 2008 R2 alguem Pode me ajudar ? só com esse probleminha ?

creio que não seja por conta do sistema operacional do meu sevidor porque liga sem da erro algum .

Agradeço obrigado
 

paulogyn

MMORPG
Honrado XPZ
23 de Março de 2013
91
2
8
Brasil
Olá, boa madrugada, vê só, configurei o meu MuServer Season 2, tudo certinho mais quando vou entrar no jogo não aparece a sala, todas as portas estão abertas e o jogo foi inicializado normalmente sem ter um erro, Meu Vps e um windwos server 2016, SQL 2008 R2 alguem Pode me ajudar ? só com esse probleminha ?

creio que não seja por conta do sistema operacional do meu sevidor porque liga sem da erro algum .

Agradeço obrigado
vc ja Gero Config.main do Cliente ?
 
  • Like
Reactions: danilogustavosilva

paulogyn

MMORPG
Honrado XPZ
23 de Março de 2013
91
2
8
Brasil
Baixei no AprendizMu, kit muserver, so pede pra alterar o ip e gera 3 arquivos pra colocar dentro da pasta cliente .
ent onde vc gera ese arquivos pra coloca dentro do cliente ! tem um bloco de nota onde vc coloca ip ai depois vc gera o arquivo pra coloca entro do cliente !!!
 

danilogustavosilva

Novato XPZ
7 de Julho de 2013
4
0
1
ent onde vc gera ese arquivos pra coloca dentro do cliente ! tem um bloco de nota onde vc coloca ip ai depois vc gera o arquivo pra coloca entro do cliente !!!
Já Fiz esse procedimento, ou eu ainda estou fazendo algo errado, se voce poder me ajudar, a gente entra em um acordo . me passa seu whatsapp, ( NAO SEI SE O FORUM PERMITI ), a gente conversa melhor.