Npc e Monstros

Status
Não esta aberto para novas mensagens.

Douglasxpxooe

Novato XPZ
8 de Novembro de 2016
4
1
3
38
Bom pessoal é o seguinte, estou com um problema aqui no meu server versão 99z.
Configurei o server normalmente tudo certo sem erro, quando entrei no server vi que estava sem nenhum npc e monstros até ai normal, mas na hora em que eu fui colocar os mesmos, não da certo, não aparecem npc nem monstros eu queria saber se alguem poderia me ajudar, esse server que montei é so para teste, se me ajudarem a resolver o problema ai vou lançar no dedicado ou vps, vou enviar duas fotos para vocês verem como esta.


Sem NPC


Sem Monstros

Eu adicionei monstros em lorencia, noria, arena e ai em devias 3 mas não aparecem.
 

Douglasxpxooe

Novato XPZ
8 de Novembro de 2016
4
1
3
38
Pessoal mil descupas ai, eu descobri o erro

eu apaguei o 'S' no mapserver S127.0.0.1
coloquei ele novamente e tudo certo npc e monstros estão ok, mesmo assim quem leu muito Obrigado.
 

Keky

Honrado XPZ
20 de Abril de 2015
48
167
33
25
Que bom que conseguiu resolver o seu problema, a ***** esta abandonada no momento faz alguns meses que não vejo ninguém postando nada por aqui ou ajudando nen sinal de vida da equipe em relação a parte de mu online muito triste :/
 

arthuramd

Novato XPZ
26 de Maio de 2012
10
2
3
Brasília
Que bom que conseguiu resolver o seu problema, a ***** esta abandonada no momento faz alguns meses que não vejo ninguém postando nada por aqui ou ajudando nen sinal de vida da equipe em relação a parte de mu online muito triste :/
Infelizmente não é só este forum , a comunidade do MU está em decadência , forums de administração de MU quase não há suporte e os que sabem ou tem conteúdo pra ajudar não fazem , por falta de tempo ou simplesmente por não querer entregar as coisas de mão beijada (isso é chato claro , a quantidade de gente que quer as coisas prontas chega ser um insulto).

a forma mais direta de explicar é como você disse "muito triste" .
 
Status
Não esta aberto para novas mensagens.