PROBLEMA SITE [Quebra Cabeça]

mufissure

Novato XPZ
11 de Dezembro de 2012
4
0
0
www.mudsgame.com
Olá, estou com um problema que ta fritando minha cabeça, e o seguinte criei um server de MuOnline e estou com um estranho problema no site,  se alguem puder me ajudar ou pelo menos me da uma luz ficarei muito grato . 

O problema e o seguinte , criei o site configurei com o appserv. e no-ip, contratei um dominio e configurei as dns e tudo mais no site da SuperDNS e site ta online funcionado "100%" 

esse é o site:  
Você não tem permissão para ver o link. Faça o login ou registre-se agora.


Mais ai vem o grande x da questão ¬¬', quem utiliza internet via radio ou modem 3g não consegue acessar meu site (site fica so carregando ate cair, ou as vezes começa aparecer o layout da pagina mais não carrega por completo e nem tem como acessar os lninks).

UM POREM ATE AGORA SO TESTEI  COM PESSOAS QUE MORAM NA MINHA  CIDADE, QUEM NAO USA INTERNET A RADIO OU 3G ACESSA O SITE NORMAL, QUANTOS OS QUE USAM NÃO CONSEGUEM, NÃO SEI SE EM OUTRAS CIDADES CONSEGUEM ACESSAR COM NET A RADIO OU 3G PQ AINDA NINGUEM DE FORA RECLAMOU ISSO MAIS MUITOS JA ACESSARAM O SITE DE OUTRAS CIDADES/ESTADOS MAIS NÃO SEI O TIPO DE NET DELES  (SE ALGUÉM TIVER ESSES TIPOS DE NET E PUDER TESTAR PRA MIM E POSTAR AQUI O RESULTADO AGRADEÇO).

OBS: NO SERVIDOR OS QUE USAM NET A RADIO OU 3G CONSEGUEM LOGAR E JOGAR NORMALMENTE , SO NÃO TEM ACESSO O SITE MESMO.

ALGUÉM PODE ME AJUDAR, ME DAR PELO MENOS ALGUMAS IDEIAS DO QUE PODE SER ?

Qualquer coisa se estiver faltando alguma informação so posta ai que adiciono aqui.

Obrigado a quem tiver a intenção de ajudar!