[AJUDA] SUBSERVER GS DANDO ERROR

vhse

Usuário XPZ
Bom dia,já tentei de tudo, modificar a udp-port 60006 para 60010 já tentei mudar as portas para outra sem ser 55902 já tentei muita coisa mais continua dando esse error :/ alguém tem alguma ideia de arrumar...Obs: também arrumei o link do subserver/links/"atalho gs" tanto o diretório quanto a porta mais continua o error.ERROR : " bind error (Server can be launched twice.Please terminate game server and restart) 


então eu mudei olha como tá...


C:\MuServer\Conectserver\DATA\ServerList[BoR]


Por favor, Entrar ou Registrar para ver o conteúdo do spoiler!

C:\MuServer\SubServer\Data\MapServerInfo


Por favor, Entrar ou Registrar para ver o conteúdo do spoiler!

C:\MuServer\SubServer\GameServer\Data\Serverinfo


Por favor, Entrar ou Registrar para ver o conteúdo do spoiler!





C:\MuServer\SubServer\GameServer\IFMT_Connect


Por favor, Entrar ou Registrar para ver o conteúdo do spoiler!
 

Denizinhu

Honrado XPZ
no lugar de "55970" usa "55901", pois essa porta em vermelho destaque é a porta do JoinServer


e pra isso você tem que decidir qual vai ser a porta de conexão do SubServer e as linhas do MapServerInfo e ConnectServerInfo, pois pelo que vejo, tem bastante coisa errada ai...
 
Editado por um moderador:

siegell

Honrado XPZ
Por favor, Entrar ou Registrar para ver o conteúdo das citações!

No ConnectServer coloca as portas sequenciados, como por exemplo 55901(GS Principal), 55902 (Sub GS) e no ID a mesma coisa, exemplo 0 (Padrão), 1 (Sub). Você pode deixar a porta 60006 (É padrão).

Por favor, Entrar ou Registrar para ver o conteúdo das citações!

Essa porta não é do JoinServer, as portas padrão que ele usa 55557 e 55970(As mesmas podem ser alteradas e modificadas no link do JoinServer e GS).
 

Dragonmuhard

Usuário XPZ
 1          -             use outra porta > assim como o amigo acima disse, a 55970 é do JoinServer, vc nao pode abrir usando Portas em uso !
2           -             vc nao ta sincronizando certinho as portas... no connectserver, vc diz >                      ID = 0  Porta = 55901 !          ID = 1  Porta = 55970 ! 
ja no MapServInfo... ID = 1 Porta = 55970 OK >>>> Mas... ja na outra sala > ID = 20 Inexistente ..... Porta : 55903 Inexistente !....  


ta bem embaralhado isso ai cara, vc tem que fazer sincronizado !

Dicas !

Use no GS !

GS 1    =    55901
GS-CS =    55919
Outros GS...    =    55903   ou  55905   ou  55907  ou  55909  ou 55911  ou  55913  ou   55915   ou   55917


Isso pq, costuma dar erro Portas sem uma diferenca de pelo menos 1 casa ! isso é... ter 55901 e 55902 em uso !


Revise as ID ! deixe sincronizadas !


nao use as Portas... 55960 55962 55970 que sao Portas usadas nos outros executaveis ! DataServer JoinServer...  55999 é usado no MHP Anti hacker por padrao, entao... aconselho se quiser diferenciar na Portas !

usar talvez porta com Numeral > 20xxx (20000+ )  ou 30xxx   (30000+ )  que nao é usado em nenhum lugar que eu me lembre e vc nao vai ter problemas !


Tiver duvidas, meu Skype fica no meu perfil ! e se eu tiver tempo, posso ir lhe ajudando !


Boa Sorte !
 

Denizinhu

Honrado XPZ
Pelo que já vi em outras postagens (não só aqui e creio que é você também), vi que o erro é por conta de portas. E também percebi que você ta usando as portas padrões no momento, desde então, a porta 55970 é a porta padrão do JoinServer nesse caso. Além de mudar nos arquivos .ini, você tem que saber mudar as portas também no link do GameServer no SubServer.


Qualquer coisa fale comigo no skype, o user tá no perfil, que eu ajudo tb.


Segue em post, seus arquivos configurados e, lembrando de já, que a porta do seu GameServerSub é 55905!

Por favor, Entrar ou Registrar para ver o conteúdo das citações!
 
Editado por um moderador:

isaque_jpa

Usuário XPZ
eu tive o msm problema na hora de criar o subserver, como vi nas postagens desse tópico fiz igual e deu certo, qnd configurei o conectserver coloquei 55901 no outro coloquei 55905 então deu certo msm coisa foi no startup...
vlw e boa tarde a todos...
 
Topo Bottom