Incompatibilidade com o Windows 7 Help!!

XSystemX

Honrado XPZ
14 de Julho de 2012
83
43
18
24
Boa Noite meu povo, estou com umas dúvidas.

Instalei o apache normalmente, consegui instalar um fórum ipboard tranquilo, no entanto quando tento colocar algum web site para mu, acusa sempre que está faltando o danado do ioncube, como por exemplo o Shopping 3.0, o MuSite, o Effects web e etc.

Más acontece que já instalei tanto o ioncube quanto o zend optimizer.

Gostaria de saber se alguém pode me ajudar.

Configurações da minha máquina:

Windows 7 Ultimate 64bits

6gb memória ram

500 hd

Intel Core i3
 

Peredelski

Lord XPZ
23 de Julho de 2011
3,217
1,332
0
31
www.peredelski.com.br
Boa Noite meu povo, estou com umas dúvidas.

Instalei o apache normalmente, consegui instalar um fórum ipboard tranquilo, no entanto quando tento colocar algum web site para mu, acusa sempre que está faltando o danado do ioncube, como por exemplo o Shopping 3.0, o MuSite, o Effects web e etc.

Más acontece que já instalei tanto o ioncube quanto o zend optimizer.

Gostaria de saber se alguém pode me ajudar.

Configurações da minha máquina:

Windows 7 Ultimate 64bits

6gb memória ram

500 hd

Intel Core i3
Modificou o php.ini?

Instruções

Para instalar o carregador no seu arquivo php.ini, verifique a localização do arquivo php.ini da saída de phpinfo. Em seguida, editar ou criar o arquivo e adicione a seguinte linha antes de qualquer zend_extension outras linhas:

zend_extension_ts = <unidade>: <caminho> ioncube_loader_win_5.2.dll

<drive>: <caminho> é o local onde você instalou o carregador.

Se não há linhas zend_extension já, você pode colocar a linha em qualquer ponto do arquivo.

Por último, pare e reinicie o software de servidor web para que as alterações tenham efeito. "

Então eu adicionar a linha no php.ini como:

zend_extension_ts = c: Iapp wwwroot IonCube ioncube_loader_win_5.2.dll (Exemplo)
 

XSystemX

Honrado XPZ
14 de Julho de 2012
83
43
18
24
Obrigado Peredelski, vc realmente é uma alma boa ^^.

vou tentar fazer isso, entretanto:

Más vc acha que por ser 64bits vai ter alguma incompatibilidade???

por exemplo eu não consegui instalar o sql 2000 aqui, quando instalei deu bug no muserver, tipo ele dizia que não tinha como criar char nenhum, más lá na tabela do banco de dados tinha o char, más o muserver não achava, o problema só sumiu quando coloquei o sql 2008 64bits.

Desde já agradeço
 

Aksz

Fez você pra mim.♪♥
Moderador
Moderador
9 de Outubro de 2013
528
182
43
23
o meu dava um erro nao importava ,se tava instalado ou nao ai eu coloquei na ultima linha do php.ini e funcionou 

tenta colocar na ultima linha assim

 

zend_extension_ts = D:Appservphp5extioncube_loader_win_5.2.dll

 

Aonde esta em negrito voce muda pro seu diretorio
 

XSystemX

Honrado XPZ
14 de Julho de 2012
83
43
18
24
Mesmo assim não dá certo.

Toda vez fica aquela maldita mensagem:

Site error: the file C:AppServwwwshopindex2.php requires the ionCube PHP Loader ioncube_loader_win_5.2.dll to be installed by the site administrator.

meu php.ini:

; Local Variables:
; tab-width: 4
; End:

[Zend]
zend_extension_ts="C:Appservphp5extioncube_loader_win_5.2.dll"
zend_extension_manager.optimizer_ts="C:AppServZendOptimizer-3.3.0libOptimizer-3.3.0"
zend_extension_ts="C:AppServZendOptimizer-3.3.0libZendExtensionManager.dll"

alguém pode me ajudar por favor..
 

Aksz

Fez você pra mim.♪♥
Moderador
Moderador
9 de Outubro de 2013
528
182
43
23
Como eu falei pra voce

zend_extension_ts="C:Appservphp5extioncube_loader_win_5.2.dll"

Retire esse Aspas ""
 

XSystemX

Honrado XPZ
14 de Julho de 2012
83
43
18
24
Tentei tanto com aspas como sem aspas ambos dá errado...

affz essa droga nunca deu certo aqui no meu windows 7 ultimate 64bits, quando tinha o xp dava certo.
 

XSystemX

Honrado XPZ
14 de Julho de 2012
83
43
18
24
Peredelski, vlw por tentar ajudar, más infelismente tentei já esse tutorial e não dá certo.

Uma coisa é todos esses tutoriais ensinam a configurar 32bits, o problema é que meu sistema é  64bits.

tem como vc me dizer se o problema pode ser no apache também?


uso o appser 2.5.9