FIX BUG's - Cabal EP8 # [UPDATE 11/08/2013]

Status
Não esta aberto para novas mensagens.
4 de Maio de 2013
20
4
0
#21
vai nesse tópico

usei a ultima opçao vai la no windows  sisten 32 drivers etc copie o hos salva em otro lugar para segurança , e abre ele com bloco de notas e coloca aqueles ip que esta no tópico ,seu xtrap vai fazer uns downloads e vai funcionar quanto ao languager voce usa o Enpaker ele e muito bom no fórum tem tópicos sobre ele espero ter ajudado
 
27 de Outubro de 2013
5
0
0
#22
Ae pessoal tudo blz ?

sei que eu so novo aqui na area de cabal ^^ mais so para ajudar ae quem tuver com mesmo problema que eu passei aqui ...

Seguinte eu fiquei desde as 00:00 de ontem ate 7:00 da manha de hoje acordado quebrando cabeça e lendo tudos posts aqui do forum relacionados com stoped dos centos porque uns ia e outros dava stop ... vi Shion falando pra desistalar sql que podia ser sql mal configurada e tals ^^ mais nessa parte eu sabia que eu nao tinha errado porque ja fiz muonline um milhao de vezes e o esquema da instalação da sql é o mesmo porque antes eu vi as videos aulas que o shion postou para ver se era diferente essa parte^^

mias blz vi que era igua então sql eu tinha certeza que eu nao tinha errado.Dai parti pros centos e fucei d+ e nada de resolver lembrando na hora de configurar o servidor eu colocava o IP da sql como local = 127.0.0.1 como recomendado ... então pensei que poderia ser outra coisa e fiquei quebrando cabeça e tals... e agora bateu na ideia de so por coriosidade por o ip da minha maquina (ja que uso roteador tp-link ip fica fixo) ae usei e dei restar no serve não é de ver que foi tudo running u.u

Agora como sou novo e cabal ^^ tenho que descobrir como configurar o cliente para conectar no servidor kkkkkk

porque sei que tem que editar o internal.ini mais o linguage.enc edito com o que ? aqui meu main nao ta indo o xtrap ta dando erro em atualizar mais vou ler os posts aqui pra mim entender melhor isso ae pessoal caso a dica seja util ae para alguem que passou o mesmo que eu ta dita ^^

e Shion parabens manim pela paciencia que você tem em kkkk li todos posts aqui seus e vi que tem uma paciencia danada para ensinar a gente vlw mesmo.
 O erro do xtrap sei como resolve so vc baixa esse aquivo e execulta como admin é execulta o jogo de novo que resolver  link:
Você não tem permissão para ver o link. Faça o login ou registre-se agora.
 
Editado por um moderador:
30 de Junho de 2012
38
3
8
22
#23
Olá eu estava com o problema do stopped soh que consegui resolver de uma forma simples ...
No proprio virtual box emulei o windows 7 instalei sql da mesma forma que mostra o video de shion e foi tiro certo ! o serve esta funcionando perfeitamente ... so não recomendo para aqueles que tenham apenas 2gb de ram ...
minhas configurações:
Intel ® dual 3.2 ghz 3gb de ram
Inicialmente coloquei 1gb de ram na maquina virtual do windows 7 para instalar o sql depois de instalado deixe 512mb para não pesar e é o suficiente para rodar sql e no centos configuração recomendada por shion 1,6gb de ram.é so isso ...



Edite (Staff Xpzone): Não precisa desse tamanho de letra, e nem tudo em caps loock não faça novamente.
 
Editado por um moderador:
Curtidas: Kaspian
18 de Janeiro de 2014
1
0
1
#24
Ae pessoal tudo blz ?

sei que eu so novo aqui na area de cabal ^^ mais so para ajudar ae quem tuver com mesmo problema que eu passei aqui ...

Seguinte eu fiquei desde as 00:00 de ontem ate 7:00 da manha de hoje acordado quebrando cabeça e lendo tudos posts aqui do forum relacionados com stoped dos centos porque uns ia e outros dava stop ... vi Shion falando pra desistalar sql que podia ser sql mal configurada e tals ^^ mais nessa parte eu sabia que eu nao tinha errado porque ja fiz muonline um milhao de vezes e o esquema da instalação da sql é o mesmo porque antes eu vi as videos aulas que o shion postou para ver se era diferente essa parte^^

mias blz vi que era igua então sql eu tinha certeza que eu nao tinha errado.Dai parti pros centos e fucei d+ e nada de resolver lembrando na hora de configurar o servidor eu colocava o IP da sql como local = 127.0.0.1 como recomendado ... então pensei que poderia ser outra coisa e fiquei quebrando cabeça e tals... e agora bateu na ideia de so por coriosidade por o ip da minha maquina (ja que uso roteador tp-link ip fica fixo) ae usei e dei restar no serve não é de ver que foi tudo running u.u

Agora como sou novo e cabal ^^ tenho que descobrir como configurar o cliente para conectar no servidor kkkkkk

porque sei que tem que editar o internal.ini mais o linguage.enc edito com o que ? aqui meu main nao ta indo o xtrap ta dando erro em atualizar mais vou ler os posts aqui pra mim entender melhor isso ae pessoal caso a dica seja util ae para alguem que passou o mesmo que eu ta dita ^^

e Shion parabens manim pela paciencia que você tem em kkkk li todos posts aqui seus e vi que tem uma paciencia danada para ensinar a gente vlw mesmo.
Cara Muito Show sua dica tava com esse problema de dar stooped, mas você mim ajudou vlw...
 
30 de Agosto de 2012
12
0
1
#25
Boa tarde, Preciso de uma ajuda.


Segui todos os tutoriais e o topico FIX BUG mas ainda assim fica como stopped isso no centos 6.3 minimal. No 5.8 consegui rodar mas ele nao abre os canais.

Segue imagem do que está stop

 

Attachments

20 de Janeiro de 2010
52
2
8
#26
service status fica tudo parado

e service start tambem



seguem prints abaixo !




 

Você não tem permissão para ver o link. Faça o login ou registre-se agora.


 

 

Você não tem permissão para ver o link. Faça o login ou registre-se agora.


!!! 

pessoal seguinte essa é a conf do meu (VPS) estou usando 2 vps com  5 gb de mem o windows 7 ultimate.

conf do vps linux


Processador: 1x Intel Xeon L5520 2.27Ghz

HD: 100GB SATA II

Tráfego: ilimitado

Memória: 8GB

Uplink: 100Mbps

conf do vps windows


Processador: 2x Intel Xeon L5520 2.27Ghz

HD: 100GB SATA II

Tráfego: ilimitado

Memória: 5GB

Uplink: 100Mbps

o que eu fiz no vps linux pedi o vps ja com o centos 5.8 instalado! ae eu joguei o repack 3.0 nele e instalei de acordo com o tutorial nessa sequencia

1º   chmod 0777 cabal_install.sh

chmod 0777 cabal-ep8.zip
chmod 0777 cabal-server-ph-1.0-1.i386.rpm





2 º  ./cabal_install.sh

3º   service cabal config

4º  service cabal restart

 e nada dá certo tento ligar o service start e da falha em tudo  tento o service status e tudo parado. o estranho que ja consigo cria conta no vps que esta instalado o sql pelo editor usandoo editor no meu pc pessoal eu consigo criar conta dentro do vps windows. mais o vps linux nao dá certo. estou com 8gb de mem no vps linux mais no tuto pede pra separa 1,5gb de mem alguem pode me ajudar ja to desisperado agradeço desde já
 
Status
Não esta aberto para novas mensagens.