[Report Bug] - Client New Age do Liper

Shion

Legendário XPZ
1 de Outubro de 2010
4,350
799
113
30
www.inextgames.com.br
Galera, como esse client revolucionou a área de cabal, pensei em criar este tópico para reportar APENAS bugs, erros, e problemas com esse client/files do liper, isso vai facilitar o melhoramento deste projeto.

Download Client New Age:[hide]

Você não tem permissão para ver o link. Faça o login ou registre-se agora.


[/hide]

conforme os problemas sejam solucionados, vamos ir citando as respostas com a solução do problema




vlw aew galera!
 
Editado por um moderador:
  • Like
Reactions: josebld and mkll

Shion

Legendário XPZ
1 de Outubro de 2010
4,350
799
113
30
www.inextgames.com.br
Quando eu vou conecta ao servidor aparece isto !

configurou o enc do cliente ? ... esse erro de conexão pode ser o IP erra no centos
 
  • Like
Reactions: gustavomello373

cabalzinho000111

Usuário XPZ
12 de Dezembro de 2010
201
9
0
56
sim simm editei
Configure:

/home/cabal/cabal_config.sh

depois verifique se a DB conectou corretamente:

cat /var/log/cabal/DBAgent_XX.log (onde XX voce troca pelo planeta que voce selecionou, meu caso é 06 pois escolhi neptuno)

se está conectado ok, teste, se não funcionar pode ser o firewall ativado ou o language.enc errado, pois aqui comigo acabei de testar e está funcionando 100%
 

cabalzinho000111

Usuário XPZ
12 de Dezembro de 2010
201
9
0
56
moto RW3 fica invisivel *-*
aqui também rsrs, mas nem liguei, depois eu olho o que fazer...

Ta dando o seguinte erro no centos
isso aparentemente é falta de memória no VM, coloca um pouco mais de memória pro CentOS.

Agora uma dúvida minha: Liper, como faço pra honra aumentar? o máximo que consigo por é 50% da classe 10... minha Precisão acho que bugou só fica em "1" e como faço pra por Full transcedente a espada e magia?

sei que são erros aqui com meu char, mas gostaria de uma dica sua.

Segue uma ScreenShot:

 

Liper

Honrado XPZ
19 de Janeiro de 2010
792
36
28
30
Moto RW3 que eu me lembre funfa normal o_O

Agora uma dúvida minha: Liper, como faço pra honra aumentar? o máximo que consigo por é 50% da classe 10... minha Precisão acho que bugou só fica em "1" e como faço pra por Full transcedente a espada e magia?sei que são erros aqui com meu char, mas gostaria de uma dica sua.
sempre vai 50% comigo e assim também, full trans coloca pelo editor e voce terá que upar até terminar
 
Editado por um moderador:

cabalzinho000111

Usuário XPZ
12 de Dezembro de 2010
201
9
0
56
Moto RW3 que eu me lembre funfa normal o_O
tanto Moto quando Prancha não está funcionando...

as duas que tenho editado aqui no meu char.





sempre vai 50% comigo e assim também, full trans coloca pelo editor e voce terá que upar até terminar
entendi então, mas não tem alguma forma de aumentar isso? (quando edito manualmente pelo query analyzer ele mostra mais, mas quando eu mato algum monstro no mapa de guerra ele volta pra esse numero)
 

Liper

Honrado XPZ
19 de Janeiro de 2010
792
36
28
30
Rooan kkk descobri o erro
falta arquivos no client por isto elas não aparece não e bug e neim nada apenas falta de arquivos irei colocar no update v2.0 continuem comentando para que eu posso arrumar
 

pedro883

Honrado XPZ
9 de Fevereiro de 2010
98
22
8
Aqui nao funciona T2,Ilha, arcanus, locomotiva

[sun Jan 13 2013 17:58:24.963701 96340896]: [##ERROR##] QD OpenItem : CIDX(32), iSlotIdx(66), iQDungeonIdx(304) 

[sun Jan 13 2013 17:58:24.964385 96340896]: [##ERROR##] 'OnCSCWarpCommand' fail (Proc/Warp.cpp:969)

[sun Jan 13 2013 17:58:24.965148 96340896]: [##ERROR##] UsrMap Fail : MainCmd(244) Ret(4903C9:73:969) Addr(177.18.206.202)

Estou usando o centos, já tentei baixar server files e substituir e nada, estou usando o client new age D:
 

Liper

Honrado XPZ
19 de Janeiro de 2010
792
36
28
30
tente usar o centos pronto pode funcionar
 

pedro883

Honrado XPZ
9 de Fevereiro de 2010
98
22
8
tente usar o centos pronto pode funcionar
Estou usando centos pronto, baixei faz 10 min, reconfigurei os canais e nao funciona, so funciona os itens novos, mesmo assim tentei por os arquivos separados que estão lá pra download e mesmo assim nao funciona nenhuma DG nova, até as quests pra pegar entrada de t2 e ilha funciona
 

Liper

Honrado XPZ
19 de Janeiro de 2010
792
36
28
30
deve ser memoria :/ mais era para funfa o_O
 

cabalzinho000111

Usuário XPZ
12 de Dezembro de 2010
201
9
0
56
Eu to usando 1 GB de memoria no centos, qdo eu usava files do Premium usava apenas 512 e nao tinha problema nenhum. caso vc tenha servidor e use esses files do new age poderia me enviar sua pasta Data?
Bom, aqui está funcionando Arcanos e T2 pelo menos, os outros nem testei... Arcanos está funcionando, só uma coisa que vi que está maluco são os Moves pra base (Procyon/Capella) estão mandando pra base inimiga, trocados rsrs
 

Shion

Legendário XPZ
1 de Outubro de 2010
4,350
799
113
30
www.inextgames.com.br
tipo esses errinhos e probleminhas de configuração e alteração básica, voces podem postar tambem, vai ajudar muito a deixar o cliente mais original